Can't join either bee server HELP!

Having a problem trying to join either of the servers suddenly out of nowhere. Still managed to play on Monday but for some reason today it looks like it kicks me out as soon as it connects I only see a flash of the starting screen. Uninstalled beyond multiple times but as I can join other games it doesn’t seem to be beyond problem. Also, I checked the bans and saw no mention of me there. But if I have been mysteriously banned my CKEY is jebu911.

I really hope someone can help as I would love to relax and play some beestation. Other servers are too annoying for my taste after playing on bee for over 1000h

I may be wrong but I think either byond or SS13 itself is using internet explorer/edge so clear its cookies, clear byond cache as well (you can do that in byond preferences)

Did you try joining only by selecting server in byond client? Maybe try joining by using links on bee wesbsite

There’s currently a player peak because of Friday so byond may be not working properly, if cookie and cache thing didn’t work now try joining again in few hours

Most likely byond bullshit

1 Like

Your last ban expired 2020, so its probably a technical issue as far as I can tell while on mobile, at work 0:

get outta there (2020202020)

If your byond is janky, you’ve cleared caches and so on, try installing this version:

1 Like

Sadly none of that worked either. As soon as the window opens up and I see for a split second join game screen then it just closes the window. No idea what it could really be at this point. I’m pretty sure it is not about the player peak as I cant join either server.

Could be your BYOND version is too high. Not sure if the server is fully updated to the latest version.

I didn’t mean peak for our server but Byond in general, its handling more than 2000 SS13 players right now
And I think that may be the case since I just tried to connect with a server (not Bee) and I had same issue-window pops up and closes, the few times it stayed for a little bit longer it was saying ‘connecting’ and then ‘connection failed’

Seems like using an older version of beyond finally did the trick. Not sure why it kept on working with the most updated one still on Monday but I’m just glad I can finally play. Thanks for the tips everyone


Glad to help, have a fun weekend! :>

1 Like

BYOND is a professional c*der’s worst nightmare. A crudely put together series of spaghetti dishes made by a blind thumbless meth fueld Gibbon.

Things break all the time and its usually for stupid reasons. Just roll with it and hope things work out eventually. :tm:


I have had this issue.

When you uninstall BYOND, make sure you move the BYOND folder from your Documents. Then reinstall. This fixed the issue for me.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.